安全激光扫描仪SZ 系列

SZ-H1S

SZ Configurator

安全设备需求咨询活动

规格

选择语言

型号

SZ-H1S

类型

SZ 系列设定软件

支持 OS

Windows 10
Windows 8.1
Windows 8
Windows 7
Windows XP (SP3 或更高版本) *1

支持语言

仅支持日语、英语、德语、意大利语、法语、西班牙语、或汉语操作系统。

CPU

奔腾 4 1.5GHz 或更高级的处理器

存储器容量

512 MB 或更大

硬盘可用空间

500 MB 或更大*2

显示器

XGA (1024 x 768 像素) 或更高,高彩色 (16 位) 或更高

PC接口

USB 1.1以上

备注

必须安装 .NET Framework 4.0 或 4.5*2

*1 Windows XP 仅支持 32 位系统。
Windows 7 只能使用 Configurator 版本 2.0 或更高的版本。
Windows 8 仅支持 SZ Configurator Ver.2.6 以上版本。
Windows 10 仅支持 SZ Configurator Ver.2.8 以上版本。
*2 如果计算机上没有安装 .NET Framework 4.0,则在安装 SZ Configurator 时会自动安装 .NET Framework 4.0。
必须满足以下条件才能安装 .NET Framework 4.0。
・硬盘追加空闲空间为 1.2 GB或更大。
・已经安装 Windows Installer 3.0 或更高版本。
・已经安装 Internet Explorer 5.01 或更高版本。

  • General Catalog Request
  • 秋 人气资料下载排行
  • 从零开始学习! 工业自动化十大基础教科书
  • Trade Shows and Exhibitions
  • eNews Subscribe

安全保护器